Help with the slow site

Need some help with the site? or Forum?
Ask Here! Got an idea or suggestion for Lionbackers.com, Tell us about it!

Moderator: Team Captains

User avatar
BC 1988
Legend
Posts: 1232
Joined: Sat Oct 26, 2013 1:58 pm
Location: BC (since 1988)

Before successfully loading the site just now, I got this error (Windows PC with Chrome)

SQL ERROR [ mysqli ]

MySQL server has gone away [2006]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: d@lionbackers.com

Powered by phpBB® Forum Software © phpBB Limited

(and it timed out twice with ERR_CONNECTION_REFUSED while attempting to post this).


User avatar
B.C.FAN
Team Captain
Posts: 11275
Joined: Mon Nov 15, 2004 10:28 pm

The connection issues seem worse than ever. It usually takes me at least three tries to load the site on my laptop or phone or stay connected after posting or moving from one thread to another. This is the message I got today:
This site can’t be reached www.lionbackers.com refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED


"I think [Fred Fateri] was like a lot of people who watch football, hockey or any professional sport on television. They sit there and think they could coach better than the professional. Some people really think that." - Bob Ackles, The Water Boy
User avatar
D
Team Captain
Posts: 8306
Joined: Tue Oct 01, 2002 7:43 pm
Location: Springhill
Contact:

My PC is working fine, iPad not so much


I own The Grey Cup! .com
User avatar
D
Team Captain
Posts: 8306
Joined: Tue Oct 01, 2002 7:43 pm
Location: Springhill
Contact:

B.C.FAN wrote:
Sat Jul 17, 2021 7:58 am
The site is still brutally slow for me, with a lot of general errors on my phone and laptop at the same time.
General Error
SQL ERROR [ mysqli ]

User lionback_dyryk3 already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Let me know if you continue to see this error although now if you receive it it will say
User lionback_dyryklb already has more than 'max_user_connections' active connections


I own The Grey Cup! .com
User avatar
BC 1988
Legend
Posts: 1232
Joined: Sat Oct 26, 2013 1:58 pm
Location: BC (since 1988)

This error came up multiple times just now while loading the site and logging in to post this. (Windows 10 PC on Opera)

General Error
SQL ERROR [ mysqli ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


User avatar
BC 1988
Legend
Posts: 1232
Joined: Sat Oct 26, 2013 1:58 pm
Location: BC (since 1988)

"Your access is denied due to the country code(s) assigned to your IP address(es): Unknown. However, actively registered users may login"

appeared for the first time last night on Opera, Firefox and Chrome (I don't use any VPN or IP masking). I use Telus PureFibre broadband both at home and work.

So while that is in effect, no Canadian non-registered traffic will be allowed? (On the positive side, no errors since then.)


User avatar
BC 1988
Legend
Posts: 1232
Joined: Sat Oct 26, 2013 1:58 pm
Location: BC (since 1988)

"Your access is denied due to the country code(s) assigned to your IP address(es): Canada. However, actively registered users may login."

After logging out and exiting the site, then quickly going back in the message changed from "Unknown" to "Canada"


User avatar
BC 1988
Legend
Posts: 1232
Joined: Sat Oct 26, 2013 1:58 pm
Location: BC (since 1988)

BC 1988 wrote:
Wed Jul 28, 2021 1:28 pm
"Your access is denied due to the country code(s) assigned to your IP address(es): Canada. However, actively registered users may login."

After logging out and exiting the site, then quickly going back in the message changed from "Unknown" to "Canada"
The country code "access is denied" error was finally fixed (and not a moment too soon--at a time when there is more likely to be guest visits that's the last thing we need).
The site now looks A1--every missing feature is now back. I see the "unread posts" green buttons (visible when you are logged in) appear to have been re-set--they are all green-no matter how old--until you click on the thread.


Post Reply